Mr. Nice Forums  
Home History Strains Media Web Community Medical Marijuana Contact us Auctions

Go Back   MNS Forums > Grow information > 14. Indoor

Reply
 
LinkBack Thread Tools Display Modes
  #71  
Old 09-15-2007, 02:52 PM
Junior Member
 
Join Date: Apr 2007
Posts: 7
Default ?

Nice discussion and tutorial. I am an organics guy, but would like to give this method a try. Do you know of anybody employing this method and using Pure Blend Pro? BTW, I am not slagging GH Nutes, as they are some of the best on the market! Do you "flush" once in awhile with this system?

phrank
Reply With Quote
  #72  
Old 09-15-2007, 07:02 PM
JessE
Guest
 
Posts: n/a
Default

Hey phrank,
You wont regret trying the hempy bucket, but I dont know much about the Pure Pro blend. As for flushing, the last couple weeks before harvest I do flush but other then that no. We are pretty much off to the races from the very beginning so to speak.
Reply With Quote
  #73  
Old 10-08-2007, 02:30 PM
Scorpion
Guest
 
Posts: n/a
Default Afghan x Haze

Another Nice grow in Hempy Buckets...


useing peralite with FoxFarm nutrients...

peace
Reply With Quote
  #74  
Old 10-09-2007, 03:35 AM
Scorpion
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Scorpion View Post
Another Nice grow in Hempy Buckets...


useing peralite with FoxFarm nutrients...

peace
Thanks Mate,
this is really the indoor mini farmers way to go...simple,clean,light weight,
until water is added of course.
Thanks H for showing me this.
just useing some FF liquid hydro nutes,RO water,ck EC and PH regular and thats it...growing me some thai sticks LOL
actually i got 1 too many plants in each bucket...8 buckets w/16 plants,
so i just trim away lower stuff and spread them out a little. I actually should have vegged these clones for a week to ten days,for a little larger bush .
so far ,excellet growth and nice buds forming...text book ya might say.
two plants a shineing above the rest ,but the smoke will tell the tale.

peace
Reply With Quote
  #75  
Old 10-18-2007, 02:03 PM
Hashish's Avatar
Senior Member
 
Join Date: Apr 2007
Location: With Blagg Dahlia
Posts: 413
Question pH of the Hempy Buckets?

Quote:
just useing some FF liquid hydro nutes,RO water,ck EC and PH regular and thats it...growing me some thai sticks LOL
Hi Scorpion,
could i ask you what you keep the pH of your Hempy buckets at?,i,ve been pH,ing between 5.5,5.7,would that be about right or do i need to raise it abit more i usually let it drift,to around 6.0 to 6.1 and then lower again,but i would be alot happier running them with a stable pH,my plants are doing ok so far but i think they could do alot better if the pH was correct i think.
My camera is,nt working at the moment but i,lle borrow one to get pics into my gallery as soon as i can.Thanks for taking alook at this mate as it,s very much appreciate Scorpion,your sticks are looking great Btw..Cheers
mate.Hashish
Reply With Quote
  #76  
Old 10-18-2007, 02:46 PM
Scorpion
Guest
 
Posts: n/a
Default

Hi mate,
I dont ck ph of bucket
I just keep PH at 6 in my nutrient solution ...also my ppm is rather low at
800 ppm instead of the recommended 1100-1300 ppm .
I mix 4 gallons nutrient,ph6...feed to my plants...when its gone I run
4 gallons ROwater at ph6 thru the buckets...
then i start over with fresh nutrient and repeat the process ...


Im useing about 8-10 gallons a week for 8 buckets...1/2 nutrient and 1/2 ph water only.

peace
Reply With Quote
  #77  
Old 10-18-2007, 07:10 PM
Hashish's Avatar
Senior Member
 
Join Date: Apr 2007
Location: With Blagg Dahlia
Posts: 413
Thumbs up Very Much appreciated.

Quote:
Originally Posted by Scorpion View Post
Hi mate,
I dont ck ph of bucket
I just keep PH at 6 in my nutrient solution ...also my ppm is rather low at
800 ppm instead of the recommended 1100-1300 ppm .
I mix 4 gallons nutrient,ph6...feed to my plants...when its gone I run
4 gallons ROwater at ph6 thru the buckets...
then i start over with fresh nutrient and repeat the process ...


Im useing about 8-10 gallons a week for 8 buckets...1/2 nutrient and 1/2 ph water only.

peace
Thanks Scorpion.
I just made a up new batch of nutes pH,ed at 6.0,and fed them about 1/2 an hour ago, i,m just hoping things start looking better soon.
They did,nt really look that bad, but i was starting to see a lot of light green blotches on the leaves that i have,nt seen before even when i run them the first time around, i think there was maybe a bit of a lockout starting, but i could be wrong about that.
I,m gonna try it the same way your doing it Scorpion just for the time being until i get into my own way of doing it.
your explanation has taken out some of the guess work and is very much appreciated.
Thanks again Scorpion.Hashish
Reply With Quote
  #78  
Old 10-19-2007, 01:33 AM
Scorpion
Guest
 
Posts: n/a
Default

hey bud ,the leaf spots and such could be a slight calcium/magniesum problem,or lack of .
if you haveing problems with the plants ,use only water to see if they perk up any,sometimes getting dialed in with your water/temps/airflo/lights/pests
can sometimes take a few trys to get it right. Practice makes perfect,
albeit Ive yet to get it right ...lol

cal/mag supliment also epsom salts will suffice for the magnesium supplement
crab shell or dolomite lime for dirt farmers, liquid cal/mag for hydro growers.

now this being said ,i have not actually seen your plants ,but ive had the same problems and this is what ive found to be the case when useing RO filtered water.

peace
Reply With Quote
  #79  
Old 10-19-2007, 10:04 AM
Hashish's Avatar
Senior Member
 
Join Date: Apr 2007
Location: With Blagg Dahlia
Posts: 413
Thumbs up

Quote:
Originally Posted by Scorpion View Post
hey bud ,the leaf spots and such could be a slight calcium/magniesum problem,or lack of .
if you haveing problems with the plants ,use only water to see if they perk up any,sometimes getting dialed in with your water/temps/airflo/lights/pests
can sometimes take a few trys to get it right. Practice makes perfect,
albeit Ive yet to get it right ...lol

cal/mag supliment also epsom salts will suffice for the magnesium supplement
crab shell or dolomite lime for dirt farmers, liquid cal/mag for hydro growers.

now this being said ,i have not actually seen your plants ,but ive had the same problems and this is what ive found to be the case when useing RO filtered water.

peace
Hey Scorpion thanks for stopping by again
The plants in the Hempy Buckets are looking good this morning, so your pH seems to be spot on, i gave them 10ml of formulex yesterday after speaking to you about this, and they are looking good this morning,theres no doubt,pH is everything and just by raising it few points makes a helluva difference.
i think your right about the Calcium/Magmesium issues Scorpion, even my Dirt plants started to suffer and started showing similar symptoms, only worse, i had to suppliment heavily with Dolomite lime to bring the pH up to 6.5,as the soil i used this time was loaded with peat, and i did,nt know this, as it give no info on the bag at all, and trying to find Cal/Mag, or liquid Calcium over here is near impossible to get hold of.
I was watering with a pH of 6.3,6.5, but nomatter what i was ph,ing at it kept dropping the soil pH into the 4,s "not good",i always use (Westland Mp compost),but could,nt get it for a while so i had to use what was available,(Bullrush compost) and it,s the biggest mistake i have ever made when it,s came to buying soil, this crap is best avoided as i have never seen my plants have issues like i have over the past few months while using this compost,i have never had to use this much Dolomite lime in an entire grow ever,but you live and learn.
Thanks again Scorpion your input is greatley appreciated.Hashish
Reply With Quote
  #80  
Old 10-19-2007, 11:07 AM
Hashish's Avatar
Senior Member
 
Join Date: Apr 2007
Location: With Blagg Dahlia
Posts: 413
Default

Quote:
Originally Posted by SativaFan View Post
The green spots look like the ones on my SSH?

SativaFan



link to way bigger pic

http://www.mrnice.nl/photos/data/500/1018_SSH1B.jpg
Hey SativaFan hope your well
Those markings do look similar to what i have had going on, maybe not as bad, but it does look similar to what i have had going on with the plants in the Hempy Buckets.
But as i said in your SSH thread,i had read about Pure Blend Pro users having to suppliment with Cal/mag/iron, but i don,t think you have started with your nutes yet with those plantlings being so young.
It could also be a slight lockout, or your soil could be low on particular nutrients.
I had an organic grow going not so long ago and i found it nearly impossible to drop that soil from it,s own pH of 7.5 to anything below that reading, their growth was stunted for a few weeks,and they showed all kinds of markings through their leaves aswell.
The lowest i could get this soil to drop by using Dolomite Lime was 6.8 pH, but it just drifted straight back to 7.5, some soils are just alot harder to work with than others, just like the predicament i got myself into using that Bullrush rubbish.
The only thing i see different when i compare those marking to mine is yours does,nt seem as bad as mine were,so thats a good thing for you SativaFan, i have also had pests cause damage to my leaves that look like yours aswell, i have a few plants at the moment that has been damaged by pests and showing a very similar pattern to whats on those leaves.
If i can get hold of a camera today i will put some pics up into my gallery for you to compare SativaFan.Take Care Hashish
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
SEO by vBSEO 3.6.0 PL2
All rights reserved, MR NICE SEEDBANK, NL